Discussion

Step will not delete after entering them

Hi Support,

I wanted to pass this along from a session yesterday I had with a client.

We were using the case designer on a new case. We entered some stages and steps. On the second stage we created a review step and underneith a Approve and Reject step. Based on step condition based on property one or the other would be skipped.

After testing this which worked we tried to delete the approve step as it wasnt needed. We clicked the X and it would disapear for .5 second and then reappear. We tried again, same thing. Closed the case and repopened and same. We couldnt get rid of the approve step.

Not sure whats up, but just wanted to pass it along. When the approve step showed up in UI it was the OOTB section, not sure if that helps at all.

Thanks, Jake

This post has been archived for educational purposes. Contents and links will no longer be updated. If you have the same/similar question, please write a new post.

Comments

Keep up to date on this post and subscribe to comments

June 29, 2015 - 4:28am

Hi Jake,

Sorry about this. Are you facing this issue with "Approve/Reject" step type? 

Regards,

Vijay