Question

Hybrid Mobile App Branding

Hi - I have created a mobile app for android and can download and install it using banner.However only the different combinations of OOTB pega icons are getting reflected after changing the icon and rebuilding it. If i upload a custom svg file then i can see it in the configuration page but nowt after downloading the apk file and after installing.It's getting reverted back to default pega icon everytime.

***Moderator Edit: Vidyaranjan | Updated Categories***

**Moderation Team has archived post**

This post has been archived for educational purposes. Contents and links will no longer be updated. If you have the same/similar question, please write a new post.

Correct Answer
June 7, 2017 - 7:33am

Hi,

 Did you zip the folders as a group or just the top one ? You have to select all the folders inside that folder and zip it rather than just zip the top one.

It worked for me when I faced similar issue.

Comments

Keep up to date on this post and subscribe to comments

June 6, 2017 - 8:59am
Response to ShibaniSahu

Hello - Yes i did , same result ...no change in icon.

June 7, 2017 - 1:08am
Response to _SanB4461

Hello,

While rebuilding the app with custom svg, do you get error in logs?

https://pdn.pega.com/community/pega-product-support/question/customize-mobile-app-icon-android

Pega
June 7, 2017 - 7:33am
Response to _SanB4461

Hi,

 Did you zip the folders as a group or just the top one ? You have to select all the folders inside that folder and zip it rather than just zip the top one.

It worked for me when I faced similar issue.