Question

While running any case, blank page displays in Case

Hi,

Am new learner of Pega. And am facing same issue. While running any case, blank page displays in Case.

Attaching the screenshot. Please suggest.

Thanks

Branched Post Information: 

Comments

Keep up to date on this post and subscribe to comments

Pega
November 11, 2019 - 2:47am

Hi Kiran,

Are you seeing any errors in logs and console? If yes, Please share screenshots.
To Access logs, From designer studio->configure->System->Operations->Logs.
 

November 11, 2019 - 11:44pm
Response to Rakshith

Hi rakss,

Couldn't see any logs there. 

No log entries were found -- try modifying your filter.

Yesterday i could see some log got captured. But missed to copy it. And today while running the case there is no log captured and case is also not loaded.

Thanks

Pega
November 12, 2019 - 1:22am
Response to KiranC5207

Can you also check in tracer there might definitely some FAIL(Error Messages)?

November 12, 2019 - 9:17pm
Response to Rakshith

Hi Rakss,

Attaching the screenshots for tracer. Couldnt see any error message except one thing.. Last Step : Undefined. in interaction# 66

Thanks

November 11, 2019 - 10:19am

Hello, 

Do you have the same issue with all cases on all browsers? What PRPC version is it?

November 12, 2019 - 9:20pm
Response to MarcLasserre_GCS

Hi Marc,

I have created new case type and launched it. Same issue with new one as well in all browsers. Am using pega provided exercise system for System Architect learning. Version is 8.1.6

Thanks