Discussion

Where can I get older versions of Deployment Manager?

Supported versions of Deployment Manager are always available on Deployment Manager on Pega Marketplace. If a version cannot be found, it is no longer supported.

Deployment Manager v1.1 and v2.1 are no longer supported for Pega Platform 7.3 and 7.3.1 . There are no patches, updates or support for those releases. The oldest version that we support is DM v3.4 for Pega platform 7.4 which can be downloaded from the Marketplace. Our recommendation would be to upgrade the latest version of Deployment Manager v4.5 for Pega Infinity.

This is a frequently asked question about Deployment Manager. Find more answers here.

Comments

Keep up to date on this post and subscribe to comments