Question

what is the compatible jdbc driver version for oracle 12c

could someone please let me know the compatible jdbc driver version for oracle 12c

***Edited by Moderator Marissa to move from Pega Academy to Pega Support Community; update platform capability tags***

Comments

Keep up to date on this post and subscribe to comments

Pega
October 22, 2019 - 9:55am

Hi Spoorthic,

ojdbc8.jar is compatible to Oracle12C with Java 8.
Moreover, Please use Version 12.2.0.1 or later for Oracle 12C. Refer to the attached screenshot.

Please find the following Pega 7,8 version Platform Support guide links.
Version 8.1-8.3 -->https://community.pega.com/knowledgebase/documents/platform-support-guide-8x
Version 7.1.0-7.4 -https://community.pega.com/knowledgebase/documents/platform-support-guide-7x
 

Regards,

Praveen Vysyaraju