Question

Urgent Help Needed! The process iexplore.exe failed to start within the given timeframe. Continue waiting?

We are doing a POC for one of the leading banks and we are facing an issue at the first point of interrogation which stops us from proceeding further with the POC.

Overview of Environment:

The work environment is connected through VMWare. The specifications are as below.

Environment : VMWare
Operating System : Windows 7 Enterprise
Openspan Version : 5.2.259.21
Free/Total Memory : 1.5 GB/4 GB
Available Disk Space : 6.73 GB

Overview of POC:

The POC involves grabbing data from 5 to 6 Web Applications and a Mainframe system.

Problem Faced:

In the first step after creating WebApplication1.os which points to some URL, we were getting the following error as and when we click "Start Interrogation" button.

The process iexplore.exe failed to start within the given timeframe. Continue waiting?

If we click "Yes", it keeps on prompting every 10 seconds and if we click "No" nothing happens.

Investigation of the issue:

We tried getting help in PDN which says, we need to disable antivirus or white-list open span studio in antivirus.

However, I believe this cannot be done in a client environment under banking domain.

Please suggest any other ways to resolve this error.

Diagnostics so far:

1. Tried restarting Openspan/Machine which does not fix this issue.
2. Tried uninstalling/installing openspan which does not fix this issue.

Reference Links:

https://pdn.pega.com/community/product-support/question/not-able-interrogate-web-application

Note:

We are facing the same issue while interrogating windows applications as well Ex. Notepad, Calculator.

Without resolving this issue, we may not be able to proceed with the POC. Any help on this error message is greatly appreciated.

**Moderation Team has archived post**

This post has been archived for educational purposes. Contents and links will no longer be updated. If you have the same/similar question, please write a new post.

Comments

Keep up to date on this post and subscribe to comments

October 11, 2017 - 6:30am

Any response on the above issue, please...

Pega
October 11, 2017 - 8:48am

Are you really on OpenSpan version 5.2? Can you please also upload the images again? They are not showing up.

October 11, 2017 - 10:11am
Response to Mitchell

Please find the attachment for the complete screenshot. Its in Openspan 5.2.

October 11, 2017 - 11:16am
Response to Jegankumar.D.P

Did you get a chance to check this please..

Pega
October 30, 2017 - 12:08pm
Response to Jegankumar.D.P

One of the main suspects is the antivirus. We always recommend that openspan is whitelisted, however, the main recommendation here is that you update your version of the software, as openspan 5.2 is no longer supported.

Pega
October 30, 2017 - 1:09pm
Response to Jegankumar.D.P

It is probably the Anti-Virus. Do you know what AntiVirus is being used? Perhaps you don't need to disable it completely but create exceptions for OpenSpan or disable specific functions, (for example, disable exploit modules) etc.

As my colleague has also mentioned, OpenSpan 5.2 is a very old version and is not supported anymore, so if this is a product issue then there is not many paths that you can take to move forward. Your best path is to investigate the environment further and narrow down the component that is stopping OpenSpan.