Unable to use some keyboard shortcuts in Exported decision table to Excel

We just upgraded to Pega 7.3.1 from 6.3.1. Meaning, we are new to the "Export / Import" process with Decision table.

Has anyone noticed that when you export a decision table to Excel, the "ctrl-Home" and "ctrl-left" keyboard shortcuts no longer works ?

Also, some of my colleague asked to be able to "copy & paste" the headers but we are unable to select the "A1" cell because of the protected sheet. Is there a way to change this behaviour? I know that with Excel we can protect a cell preventing any change but still be able to select the cell. Can that be changed from our end ? Or, we need to request a change to Pega Systems ?

Thank you and have a nice day !


Keep up to date on this post and subscribe to comments

October 30, 2019 - 2:03pm

Are you able to edit the sheet otherwise? Or is everything "locked"?
Just sanity checking this is not the Excel blocking where you need to click on "Enable editing"