Question

Unable to login with Pega Mobile in my iPhone - undefined is not an object (evaluating 'loginTimeout.cancel')

Dear all,

I'm trying to log in with Pega Mobile in my iPhone and I can't. The app shows an error: "undefined is not an object (evaluating 'loginTimeout.cancel') See logs...

Is it related to iOS version? I'm in 11.3 version.

Best regards,

***Updated by moderator: Lochan to add branch reply and create new post***

Branched Post Information: 

Comments

Keep up to date on this post and subscribe to comments

April 13, 2018 - 10:01am

This does not sound related to the iOS defect. If it was the same issue your subsequent logins would succeed. I am assuming they still fail for you, correct?

Pega
January 9, 2019 - 7:28am
Response to Rett_Hean_GCS

Hi - I am having the same error message. Did you find out what was the cause of the issue?

 

Thanks!

Pega
January 9, 2019 - 7:35am
Response to mahok

Hi,

It would be useful to add a bit more information - what version of Pega server and Pega Mobile Client you use, and if you modified ion any way the web login rule.

 

March 30, 2019 - 10:10am

i'm actually have the same issue myself right now on my iPhone as well.  :/ will be interested to hear what the solution is. 

April 1, 2019 - 7:16am
Response to RansomW4

Hi,

Thank you for posting your query in the PSC. This looks like an inactive post and hence, we suggest you create a new post for your query. Click on the Write Post button here. Once created, please reply back here with the URL of the new post.

You may also refer this discussion link as a reference in the new thread.

Vidyaranjan | Community Moderator | Pegasystems Inc.