Question

"Save As" report definition into Private/Public Category is failing

User is accessing a report definition from user portal. Tried "Save As" from the actions menu.

In the dropdown, selected category (tried with both Private and Public) and on Submit getting the below error.

Please find the attachments for failing scenario and provide solution to overcome from this error.

Comments

Keep up to date on this post and subscribe to comments

October 24, 2018 - 10:41am

What version of Pega is this? Doesn't look an error in the save as per se.. in the first error screen that is attached to the post, I notice that there is an error below the modal dialog as well. Please check if this is causing the problem in the save as of the report.

October 9, 2019 - 5:36am

The error you screenshoted (Error-Report1.jpg) is expected behaviour. I don't see exact name from the tracer's screenshot, but on step 10 it should check if instance already exists. 

See, next step - 12 - is Activity-Clear-Status. So please, provide more details about your error