Question

Running the case displays blank screen in Pega 8 App studio

I devloped one case life cycle in pega -8 app studio.But while running the case it is showing the blank white screen.Can anyone suggest the solution?

***Edited by Moderator: Lochan to branch reply to create new post***

Branched Post Information: 

Comments

Keep up to date on this post and subscribe to comments

July 10, 2019 - 4:55am

Hello,

Can you share more details, your configuration and runtime issue for example.

Have you tried to trace in order to check if any error is generated or check your log files? Nothing in there? 

Pega
July 10, 2019 - 7:15am

Hi ,

Could you please attach the screenshots of your configuration ,also press F12 and check if you are getting any console errors . 

Pega
July 13, 2019 - 10:34am

Provide and attach the following to check the issue,

1. Log file

2. Issue screenshots

3. Tracer

4. Press F12 and take screenshot if you find any errors in the web console.

and mention the solution you are followed here if your issue is solved from your end.

Pega
July 14, 2019 - 8:24am

Hi,

What all errors and alerts are you getting in pega rules logs and pega alert logs.Hope you have defined a stream node.If not then please define it.

Thanks,

Abhinav

September 29, 2019 - 4:46pm

I'm having a similar issue, the browser console says "ERROR: Renderer component: pxWorkArea not found"

Mod
September 30, 2019 - 3:59am
Response to BenH6555

Hello!

We see that you have created a new post for this query: Cases will no longer display UI

Great practice!

Lochana | Community Moderator | Pegasystems Inc.

November 9, 2019 - 10:42am