Question

Removal of AES/PDC configuration

We have recently upgraded a number of our instances to Pega 8.3. It appears to not be compatible with the version of AES we are using on prem. The GUI will not allow me to put a blank for PDC endpoint in order to stop the nodes from sending information to AES. Can I just set the following DSS "prconfig/pdcconfig/altSOAPURL/default" to blank to accomplish the same thing?

***Edited by Moderator: Lochan to update platform capability tags***

Group Tags

Correct Answer
November 6, 2019 - 10:40am

The PDC settings landing page should have a button to disable AES/PDC integration. Use that rather than "blanking out" the URL

Comments

Keep up to date on this post and subscribe to comments

November 1, 2019 - 11:38am

To configure PDC on on-premise, kindly refer section , Optional: Connecting your system to PDC, in below URL:

https://community.pega.com/knowledgebase/articles/pega-predictive-diagnostic-cloud/getting-started-pega-predictive-diagnostic

You need to open proxy from your data center to PDC.

Also, need to import PDC certificates.

November 4, 2019 - 9:24am
Response to ARVINDMALAV

Thanks for your response.  I want to clarify.  My question was not how to connect my instance to the PDC, but how to remove the entry for our AES or any other entry for PDC endpoint and have it be blank.  As of now I don't want the instance to send information to neither AES nor PDC.

Pega
November 6, 2019 - 10:39am

AES 73 should be able to receive and process data from platform 83. What issues have you observed?

 

 

Pega
November 6, 2019 - 10:40am

The PDC settings landing page should have a button to disable AES/PDC integration. Use that rather than "blanking out" the URL

November 6, 2019 - 6:08pm
Response to WERDA

Thanks Andy.  That resolved my issue.