Question

RDA bolt opening old versions through shortcut on the CSA's desktop?

we created RDA bolt by using Pega open span for our Customer Service assistant. when they create a shortcut on the desktop they are not getting the updates to the RDA runtime. Can anyone suggest me whey it's behaving like this? How can we create a compatibility between latest version to short cut version?

Comments

Keep up to date on this post and subscribe to comments

March 6, 2019 - 3:38pm

Can any one help regarding this?

 

Pega
March 20, 2019 - 6:18pm

There's not enough information here to really offer a suggestion. Pega Robotics Runtime does not update on its own. It requires a new install if you change versions. If you are referring to the version of the deployment package, then that is updated whenever Runtime is started. If that is not happening, then you likely do not have your deployment package on a common location. Please provide specific details if you need further assistance to avoid any confusion.

May 15, 2019 - 7:13pm

 

Thanks for your reply 

Can you please give a brief what kind of information you need

Regards,

Geeta

 

Pega
May 16, 2019 - 8:53am
Response to GeetanjaliM

I really do not understand the problem you are having. I would need to exactly what you expect to happen versus what is actually happening.

May 16, 2019 - 6:39pm

we have around 200 RDA user in our contact center, the csa's create a short cut for RDA  on the desktop. Every morning they double click on the short cut to launch RDA. Here the problem is when the new release happens the shortcut on desktop should direct to latest version. But shortcut pointing to corresponding version of PEGA runtime. Some pointing to V1 and some are V2. I Just want to know why this happening?

Every  RDA shortcut on desktop's  should not directed  to latest version?

 

Pega
May 17, 2019 - 8:56am
Response to GeetanjaliM

Is your deployment package located on a network share? Are you using Robot Manager? How is your Runtime configured?

May 20, 2019 - 10:46pm

Deployment package located on network share. we are not using Robot Manager

 

 

Pega
May 21, 2019 - 10:25am

Are both the manifest and OpenSpan files together on the share? Have you looked at the RuntimeLog to see if there are any issues accessing the share? If that were the case, then Runtime would use the current package.