Question

Question about installing Pega 7.3.1 on Tomcat version 8.5

Hello,

We currently have an application that is running on Pega 7.3.1, and Tomcat version 8.0.X. We have been requested to apply a set of patches to our systems, and it sounds like that will upgrade our Tomcat version to version 8.5.X.

What we see in the Platform Guide for 7.3.1 indicates that it will run on Tomcat 8.X. Does that include version 8.5.X? I am assuming it is inclusive of any version of Tomcat 8, but I want to be sure before we do this upgrade.

Regards,

Brian

Comments

Keep up to date on this post and subscribe to comments

Pega
October 19, 2019 - 12:10am

Hi,

Any minor version of Tomcat server-8 will do. 

 

 

 

 

Pega
October 23, 2019 - 4:25am

Hi BrianR9472

Yes, we can upgrade the server version to 8.5.X tomcat for PRPC 7.3.1

Pega
October 25, 2019 - 3:22am

Hi,

Yes you can upgrade the tomcat to 8.5.x version , ideally 8.x represents any minor or major version which starts/end  with 8.x.x that we can use here.

 

Thanks,