Question

Query timeout in SQL Server

Hi there,

We are experiecing a timeout issue using SQL Server 2016 on Pega 8.3.

We find that there is a hotfix on Pega 7.4 for the issue.

https://community.pega.com/support/support-articles/query-timed-out-rrinheritance-sql-server-2016

Does anyone know whether this issue has been fixed on Pega 8.3 ? Or is there any patch for us to use ?

Thanks in advance.

Comments

Keep up to date on this post and subscribe to comments

October 7, 2019 - 3:48am

Hi,

This BUG was handled in newer release. Are you seeing same error stack as before?

Please check the logs and see if this is a new issue or not.

Thank You

Pega
October 7, 2019 - 4:06am
Response to Shekhar_Shubham

Hi Shekhar_Shubham,

Thanks for the information. I have confirmed the same error info in PegaRULES log.

But I cannot upload the log file because our Customer's security policy.

We are using Pega 8.3, do you mean the bug has already been fixed in this version ?

Thanks,

October 7, 2019 - 4:19am
Response to jiaol

Yes from the BUG ID we had from the hotfix number you provided, the issue should have been fixed.

Maybe you can raise a SR for further investigation here