Question

Pulse gadget expanded by default in Pega Upgrade 8.2

Hi,

Pega Pulse is visible by default in Upgrade 8.2. This javascript function is not working in "pega.u.d.toggleFixedOverlay".

Did anyone faced same issue?

Could you please help with the solution?

***Edited by Moderator: Lochan to update platform capability tags***

Comments

Keep up to date on this post and subscribe to comments

Pega
July 8, 2019 - 6:32am

Hi Hima,

Can you ​Remove or comment the display:block styling from the below CSS in  pypega_social.css file.

.workarea-view-scroll-wrapper div[node_name="pxFeed"]{
width:auto!important;    
    position: static!important;    
    box-shadow: none!important;    
    visibility: visible!important;    
 /*   display:block!important; */
}

 

Let us know here if it helps. 

July 8, 2019 - 6:42am
Response to mojjs

Hi,

This fix is not working

Pega
July 8, 2019 - 6:47am
Response to HimaT593

Are you seeing any errors in console of the browser?

July 8, 2019 - 7:08am
Response to mojjs

Mojj,

No Errors in console or Browser

 

 

Pega
July 8, 2019 - 7:16am

Hi Hima,

Try pasting the same code in Userworkform and check: 

.workarea-view-scroll-wrapper div[node_name="pxFeed"]{
width:auto!important;    
    position: static!important;    
    box-shadow: none!important;    
    visibility: visible!important;    
 /*   display:block!important; */
}

 

September 4, 2019 - 11:56pm

HI,

Could you try adding the below code in Userworkform and check whether it works fine for you.

<style> 
.workarea-view-scroll-wrapper div:not([node_name="pyPulseWrapper"]) > span.inspector-span > div[node_name="pxFeed"] {
    width: 346px;
    top: 52px;
    position: fixed;
    right: -370px;
    bottom: 0;
    background: #fff;
    z-index: 3;
    transition: right .4s ease;
    box-shadow: -2px 4px 7px rgba(0, 0, 0, .3);
    overflow: auto;
    display: none;
    -webkit-transform: translateZ(0);
}
 .workarea-view-scroll-wrapper div:not([node_name="pyPulseWrapper"]) > span.inspector-span > div[node_name="pxFeed"].visible {
    right: 0;
}
</style>

You can also refer to the below link for the detailed explaination

https://community1.pega.com/community/pega-support/question/how-enable-pulse-slide-out-ui-kit-13-and-higher

Let me know the results of the same.

Thank you,