Question

Problem in creating application pipeline

Hi,

I'm using Pega 7.3.1, PegaDeploymentManager 02.01.03 and PegaDevOpsFoundation 02.01.03.

While creating an application pipeline,it is showing that "Pipeline configuration with this application name and version already exists".We have tried with 01.02.01

We have deleted the application pipeline also.still the same error.

And we have tried with different application version for ex 01.03.01.It is throwing error " ** The Class with key value(s) Pega-Pipeline-CD does not exist".

Could you please help in resolving the issue.

***Edited by Moderator: Lochan to update platform capability tags***

Comments

Keep up to date on this post and subscribe to comments

Pega
November 28, 2019 - 11:00pm

Issue resolved by removing built on customer application from ReleaseManager application.

 

Please note that Pega 7.3.1, PegaDeploymentManager 02.01.03 and PegaDevOpsFoundation 02.01.03 are deprecated, now minimum supported version is Deployment Manager 3.4.x on platform 7.4. Recommended to be on latest deployment manager version.