Question

Pega Robotics Studio: Unable to start process iexplore.exe. Start process injected C:\Program Files (x86)\Internet Explorer\iexplore.exe failed

Hi I am getting this error during the interrogation with Windows or Web Application.

Please suggest.

Pega Robotics Studio
---------------------------
Unable to start process iexplore.exe. Start process injected C:\Program Files (x86)\Internet Explorer\iexplore.exe failed

OpenSpan.Adapters.Windows

at OpenSpan.Adapters.Windows.WindowsProcess.Start(WindowsProcessStartMethod method, String path, String args, String dir, String target, Int32 timeout)

at OpenSpan.Adapters.Windows.WindowsAdapterBase.StartProcess(WindowsProcessStartMethod method, String path, String args, String dir, String target, Int32 timeout, Boolean hookChildProcesses, IWindowsProcess& process)

at OpenSpan.Adapters.Web.WebAdapter.StartAdapter()

at OpenSpan.Adapters.Adapter.HandlePerformStart(Object sender, CancelEventArgs e)

at OpenSpan.Design.DesignComponentCommon.OnPerformStart()

at OpenSpan.Design.DesignComponentCommon.Start()

at OpenSpan.Design.DesignComponent.Start()

at OpenSpan.Adapters.Design.InterrogationService.StartInterrogation()
---------------------------
OK

Branched Post Information: 

Comments

Keep up to date on this post and subscribe to comments

Pega
November 13, 2018 - 1:56pm

What version of Pega Robotics are you using? What version of Windows are you using? You could be facing a known issue that has been fixed in the latest version of Robotics, so if you are not on the latest version, I suggest that you upgrade.

 

December 14, 2018 - 6:15am
Response to lopec

I am facing this issue as well. Using Ver 8.0.1089.0 on a Windows 10 machine. Already tried this "Tools -> Options -> Pega Robotics -> Studio Diagnostics -> Output Publisher -> Off" and still getting the error.

Any help would be appreciated! 

Pega
December 14, 2018 - 11:32am
Response to BasalaG6

Please check the version of Windows 10 that you are using. We are aware of an issue with IE in Windows 10 version 1809. If you are using this version, please roll back your OS to an earlier version such as 1803 or 1709.

December 27, 2018 - 12:52pm
Response to lopec

Hi Lopec,

can you please suggest an option to rollback the software as I have installed the robotics software from PegaAcademy and there is no other version that is available.

Thanks,

Sunil Darla

Pega
December 27, 2018 - 1:15pm
Response to SunilD71

Hello Sunil,

The suggestion is to roll back the version of your Operating System to a version of Windows 10 that is supported. Rolling back the version of Pega Robotics will not have any impact on the issue.

Thanks,

August 13, 2019 - 9:44am
Response to lopec

Any solution on this?

August 14, 2019 - 9:58am
Response to HouL3579

Hello!

 

Thank you for posting your query on PSC. This looks like an inactive post and hence, we suggest you create a new post for your query. Click on the Write a Post button that’s at the top of this screen and also on our Pega Support Community homepage.  Once created, please reply back here with the URL of the new post.

 

We have also sent you a private message opening up a communication channel in case you have any further questions.

 

Thanks,

Marissa | Community Moderator | Pegasystems Inc.

March 3, 2019 - 10:50am

Hi,
I am also getting the same issue in Robotics Studio v8 - 
Message: "Unable to start process iexplore.exe. Start process injected C:\Program Files (x86)\Internet Explorer\iexplore.exe failed"
 

Can you please suggest an alternative option as rolling back operating system version could impact other installations. Thanks for your help in advance.