Question

Pega Robotic Studio Version Compatible with Windows 1903

Hi Team,

Just want to check if anyone of you have tried using Pega Studio 19.1 in Windows 10 build 1903 version? We have tried the lower version - Studio 8.1088 but we experience issue in interrogation. Let me know what version have work from you in Windows 10 1903.

Appreciate any help on this.

-Rose

Comments

Keep up to date on this post and subscribe to comments

November 11, 2019 - 9:58pm

By the way this is the error message we encountered during interrogation. We already tried 2 machines but we still got this error. Hope some one can help.

Pega
November 12, 2019 - 8:00am

In 19.1 to support Windows 10 1903 you must have Pega Native Foundation build 10.1.3.1903 installed. This version of PNF is included in downloads for builds starting with 19.1.12.0.

For future reference, the minimum version of Windows 10 supported will be found in the PNF version number in the last 4 digits (10.1.3.1903).  When you check the Build Notes page look for the latest version of PNF that has the support for your Windows version. PNF may be updated separately from Studio and Runtime.

November 12, 2019 - 8:28pm
Response to jeffbadger

Thank you for this Info Jeff, We will sure check this and provide an update here. 

November 13, 2019 - 4:48am

Hi Rose, I am also facing similar issue. I am using Pega Studio 19.1.2 version. If you have tried above steps, could you please tell me how to update Pega Native Foundation build? Thanks.