Question

Pega Repository Connection

Hi,

I am trying to create pega repositary to enable Rebase. When i test connection with Authentication checkbox(giving auth profile), it is not returning any results. If i removed authentication checkbox, throwing error like "Unauthorized credentials". How to correct this behaviour.

Correct Answer
November 18, 2019 - 12:38am

Thank you, i am able to create repository connecting, by creating new authentication profile.

Comments

Keep up to date on this post and subscribe to comments

November 7, 2019 - 4:02pm

Hello Sirisha, can you confirm that the environment you are trying to connect to for rebase is actually accessible to the one where you are configuring the Pega repository rule? Can you also validate that you have the right user credentials to execute http/https requests on the target Pega environment?

 

Also, please confirm the version of Pega you are on and if you are using Deployment Manager.

 

Pega
November 7, 2019 - 6:36pm

Please refer to below pdn link:

https://community.pega.com/sites/default/files/help_v83/procomhelpmain.htm#/express/data-/data-repository/new.htm#Creating_a_repository_connection

Can you attach a snapshot of your screen with your Authentication checkbox?

November 11, 2019 - 12:05pm

Hi

 

In your Auth profile, have you selected “Preemptive authentication” checkbox? If not then select and try again.

And also which Repository are you configuring?

Regards

Bhavya

 

November 18, 2019 - 12:38am

Thank you, i am able to create repository connecting, by creating new authentication profile.

Mod
November 18, 2019 - 9:41am
Response to SirishaGaddam

Thank you for the update. We will mark this post as Answered.

Lochana | Community Moderator | Pegasystems Inc.