Question

Pega Platform Change causing data wipe-out

Hi All,

We have been using Pega Labs on Pega Platform 8.3 to build a POC. We have installed Pega Marketing 8.2 and Pega Customer Service application 8.2 and customized to our needs. We have been facing issues on the Marketing Platform and I was asked by the Pega Labs support team to refresh our instance to 8.2.1-GA and then installing the CRM Strategic App though the self-service portal to ensure that we are on a stable and certified release of both the platform and strategic app. After this has been done, it wiped out all the data from our application. Did anybody face a similar issue, any help would be greatly appreciated.

Please find the attached screenshot for reference.

Thanks,

Sid

***Edited by Moderator Marissa to update platform capability tags****

Comments

Keep up to date on this post and subscribe to comments

April 26, 2019 - 9:33pm

You are trying to 'upgrade' from 8.3 M4 to 8.2.1GA? This is definitely not supported.  If you are doing POC, simply install a new 8.2.1GA and install CRM/Pega Maketing on top of it. I am puzzled that why you are running 'upgrade'.

Pega
April 27, 2019 - 5:08am

Performing a Refresh on PegaLabs means wiping out the current installation and starting with a clean install of Pega Platform. This would indeed remove your existing rules/data. You should have taken a export of your rules/data before going ahead. If you have any taken any DB backup or snapshot then try restoring to that version and take an export. Else I am afraid you will need to start all over again.