Question

Pega Deployment Manager 3.4.x

Hi

Does Pega Deployment Manager 3.4.1 support Pega 7.3.1? If not, what is the supported version and how can I get it?

In Pega Market Place --> Components --> I do not see anything supported for Pega 7.3.1?

Thanks in advance for all the help.

Regards,

Sree Rama

Comments

Keep up to date on this post and subscribe to comments

September 15, 2019 - 12:42pm

Hi,

No. Deployment manager 3.4.x is supported for pega 7.4.There is no supported deployment manager available for download for pega 7.3.1. deployment manager 2.1.x was supported for pega 7.3.1 but it is not supported for download. You can refer below link. It will give full information.

https://community.pega.com/marketplace/components/deployment-manager

September 15, 2019 - 3:17pm
Response to chandrasekhar_g

Thanks Chandra!