Question

Pega Autonomic Event Service (AES) 7.3 Operator Login ERROR

Imported AES_07_30_01.jar according to Pega AES 7.3 instructions here.

Unlock aesdeveloper account.
Login to pega portal as aesdeveloper
Receive error: Unable to authenticate aesdeveloper: No such Rule-Application instance: PegaRULES:07.10

Logs: Please see attached.

Correct Answer
August 28, 2019 - 1:12pm

You can use AES 7.3 to monitor 8.1, but not hosted on 8.1, remember AES framework needs to run a Pega platform version, which 7.3 platform version is required. I believe we have newer AES versions planned to run on platform 8.x on the roadmap, @WERDA can you confirm? 

Comments

Keep up to date on this post and subscribe to comments

August 27, 2019 - 12:30pm

Pega version is 8.2 installed on Tomcat across multiple HA nodes.

August 27, 2019 - 8:25pm

The installation of AES 7.3 requires Pega platform 7.3 according to the link above. Are you installing AES 7.3 on Pega platform 8.2? That could explain the errors here.

Pega
August 27, 2019 - 10:00pm

Hi,

We would recommend you to move to PDC(Pega Predictive Diagnostic Cloud) which is free source and enhanced version of AES.

Please check the below link for more information:

https://community.pega.com/knowledgebase/products/predictive-diagnostic-cloud

Regards,

-Prakhar

August 28, 2019 - 10:22am

Unfortunately PDC is not an option for us as our installation is on-premise and data upload to the Pega hosted service is disallowed by our policies.

The Pega Autonomic Event Services hotfixes knowledge base article states that AES 7.3 supports Pega 8.1
"You can use Pega Autonomic Event Services 7.3 to monitor PRPC 5.4, 5.5, 6.1, 6.2, and 6.3, and Pega Platform 7.1, 7.2, 7.3, 7.4, and 8.1."

August 28, 2019 - 1:12pm

You can use AES 7.3 to monitor 8.1, but not hosted on 8.1, remember AES framework needs to run a Pega platform version, which 7.3 platform version is required. I believe we have newer AES versions planned to run on platform 8.x on the roadmap, @WERDA can you confirm?