Question

Not able to login Pega Platform 8.3.0 Login

After successful installation of "install.bat" file, an application opens. But unable to open it with the same credentials, could you please assist with the exact credentials we need to login.

***Edited by Moderator: Lochan to update platform capability tags***

Correct Answer
October 10, 2019 - 8:50am

Hi,

First time you have to login with

UserId : administrator@pega.com

Pwd : install

After login you can create a new operator for you and you can use that.

 

Comments

Keep up to date on this post and subscribe to comments

October 7, 2019 - 6:24am

Hello, 

Can you check your logfiles to verify what the error could be exactly?

October 7, 2019 - 10:33am

You should use the admin password you specified in the setupDatabase.properties file as the password for administrator@pega.com. System will ask you to create a new password during login.

October 30, 2019 - 2:29am
Response to KevinZheng_GCS

Hi,

 

Thank you so much. Its working.

October 10, 2019 - 8:50am

Hi,

First time you have to login with

UserId : administrator@pega.com

Pwd : install

After login you can create a new operator for you and you can use that.

 

Pega
October 14, 2019 - 1:46am

Hi,

If its fresh installation of PRPC issue, Password would be provided in properties file or it would have been provided during installing of the PRPC.

If issue occurring after any upgrade, kindly try with cache clean once from DB and from App server to test the Login.

October 24, 2019 - 10:31am

I am getting "Access Error: 404 -- Not Found" on first time login into Pega 8 after installing. Someone please help. There were some posts telling to start DB2 server, how can I start and connect?

October 24, 2019 - 11:13am

Well yes the database server will need to be running. If you managed to run the install script, then this must have been up (at least at that time).

But this appears to be a different issue to the original posting, right?

Did you deploy the prweb.war or one of the equivalent .ear files to the application server?

Pega
October 24, 2019 - 1:38pm

HTTP Status 404 – Not Found

Type Status Report

prweb/PRServlet:

Description The origin server did not find a current representation for the target resource or is not willing to disclose that one exists.

Apache Tomcat:

 

Ideally Access Error :404 not found error occurred when the port is already used by other application/server.

So here it seems 8080 port is already used by another application 1/ you can try to find out which app is using it, using "netstat -aon" and stop the process; 2/ you can go to server.xml and change from port 8080 to another one (ex: 8081)

 

 

 

October 29, 2019 - 10:06am

Hi

I also get the same error. Any solution please.

October 29, 2019 - 11:02am

So if this is the same error then you should see the port already in use through netstat -a

Or connect to it with, say, putty on the "machine port"

If this is the case, are you unable to change the port in the tomcat settings (server.xml?)

November 11, 2019 - 10:21am
Response to LaurenceB_GCS

When I checked the Logs, I found the reason as Caused by: java.lang.RuntimeException: PRAppLoader was not properly initialized, unable to load class com.pega.pegarules.web.servlet.WebAppLifeCycleListner

 

Please can I know what has to be done.

Thank you