Question

Not able to Interrogate the Web Application

I have created a web application however. When click on Start Interrogation URL fail to load on IE 11 or any other browser. Start Page set to www.Google.com in solution explorer. interrogation form window pops up but the page does not load to interrogate

Version : OpenSpan Studio 7.1.83.0

Requesting advise on how to fix.

***Updated by moderator: Lochan to add SR details***

**Moderation Team has archived post**

This post has been archived for educational purposes. Contents and links will no longer be updated. If you have the same/similar question, please write a new post.

Group Tags

Correct Answer
April 14, 2017 - 10:00am

Hello!

On reviewing the corresponding SR, we see that it has been resolved. The resolution note contains a recommendation to remove or disable Blue Coat, or whitelist studio in Blue Coat.

Thank you,

Comments

Keep up to date on this post and subscribe to comments

Mod
February 8, 2017 - 10:24pm

Hi Himanshu,

I had a look at some of the previous discussions around this topic and it looks like the general suggestion is to check your security settings.

Referred discussions: How do I interrogate web applications in Windows 10? 

Web Adapter Interrogation Error: "Can't open process iexplore.exe in timeframe"

A direct snippet of information from the 1st article:

For Windows 10, to automate web pages you must first add those web pages to the Local intranet or Trusted sites category and set the security level for the zone to Low, Medium Low, Medium, or Medium-High.

Even with the security level for the Internet zone set to Low, Medium Low, Medium, or Medium-High, Studio may not recognize some controls as being destroyed. These controls will be noted as errors in the log.

Note: Studio cannot inject if you set the security level for the zone to High. Instead, it will throw an exception when you start interrogating.

Please let us know your observations. Feel free to search for other related discussions by searching on PDN.

Thanks,

Lochana | Community Moderator | Pegasystems Inc.

February 9, 2017 - 8:30am

Hi Lochan, thanks for your response. I am using Windows 7, even though I tried changing the settings as suggested above but of no avail. 

Is there any work around or solution available for the statement "Even with the security level for the Internet zone set to Low, Medium Low, Medium, or Medium-High, Studio may not recognize some controls as being destroyed. These controls will be noted as errors in the log."

Mod
February 12, 2017 - 10:15pm
Response to HimanshuT3365

Hi Himanshu,

We spoke to one of our SMEs here and they recommend that you create an SR for this, since this would need some focused troubleshooting. 

Refer to Introduction to My Support Portal: Opening a Support Request for the steps to create a Support Request with Pega Support.

Please do let us know the SR number once you create it so that we can track it through this post.

Thanks!

Lochana | Community Moderator | Pegasystems Inc.

February 14, 2017 - 3:52am
Response to Lochan_DV

SR-B32280. is the service no. Would request you to expedite

Mod
February 14, 2017 - 4:36am
Response to HimanshuT3365

Thanks Himanshu,

I have added the SR details to the original post above. I noticed that you had not mentioned the URL to this thread while creating the SR. I have added an internal note reflecting this information. Unfortunately, there is no way we can expedite an SR from this community :) Please work with the engineer handling your SR to discuss your business need to expedite the same!

 

Lochana | Community Moderator | Pegasystems Inc.

Mod
April 14, 2017 - 10:00am

Hello!

On reviewing the corresponding SR, we see that it has been resolved. The resolution note contains a recommendation to remove or disable Blue Coat, or whitelist studio in Blue Coat.

Thank you,

Lochana | Community Moderator | Pegasystems Inc.