Not able to change Queue processor Tracer settings in PEGA 8.3.0

Unable to change the tracer settings for Queue processor in PEGA 8.3.0. Before the session starts, tracer settings are not enabled. By default, only 5000 events are getting traced and only 'Queue processing' event is auto selected under the 'Event Types to Trace' in the tracer options. Even if I pause and change the required tracer settings, it gets refreshed for every session.

Any help here ..On how to select the events and increase the max trace events

***Edited by Moderator Marissa to update platform capability tags****


Keep up to date on this post and subscribe to comments

September 3, 2019 - 12:48pm

interesting, I do not have such issues locally. What browser are you using? I tried with Chrome.

September 4, 2019 - 9:51am
Response to KevinZheng_GCS

Hi Kevin,

I have tried with both internet explorer and Google chrome. 

Queue processor tracer setting are not enabled before the start of the session . Only when the tracing event is kick started, settings option is getting enabled. Not sure if I'm missing anything. Enclosed the screenshot.




September 4, 2019 - 11:33am
Response to Divya.Mohanarangan

I suggest you open an SR and provide PegaRULES log. Also, take a look at the clipboard. There should be a page D_pzTracerSettingsForRequestor. If there is an error message there, add those details to SR.

September 5, 2019 - 5:54am
Response to PaulGentile_GCS

Thanks Paul. I have checked D_pzTracerSettingsForRequestor page, there were no error messages in that. I will raise an SR. 

September 4, 2019 - 11:38am

I wonder if this is due to privilege of your particular user login. Have you tried with OOTB

November 22, 2019 - 7:06am

Hi Divya,

Were you able to find the fix for this issue? I'm facing the same issue with job schedulers. The tracer window start with the execution of the job scheduler and after that the clicking on the setting icon doesn't open any window. So, basically there is no time to update the tracer setttings before job scheduler kicks in.