Question

Mobile iOS app stuck in OFFLINE

Issue, including steps:

  1. Login to the native iOS app on iOS device, by user.
  2. Enter Airplane mode on your iOS device, all connectivity is disabled.
  3. A red bar with the Offline title appears in the iOS app.
  4. Create a new case, which is offline enabled.
  5. Check the Sync queue, offline case actions are succesfully queued.
  6. Exit Airplaine mode on your iOS device, all connectivity is enabled.
  7. The Offline bar does not dissapear, the Sync queue is not resolved.
  8. Exit the iOS app.
  9. Open the iOS app again, user has to login again.
  10. The iOS app appears to be online and the Sync queue is resolved.

Thus,

  • The iOS app succesfully goes offline, but not automatically comes online again.
  • User has to login again, after closing the iOS app. Login at start was not enabled in the mobile settings of the iOS app when it was exported.

Comments

Keep up to date on this post and subscribe to comments

July 1, 2019 - 12:08pm

Both should be working fine. Please raise support requests so that we can analyze each issue thoroughly. Thanks.

July 2, 2019 - 3:37am
Response to RadoslawNowak

I am not able to create support requests.

 

https://msp.pega.com returns the following:

 

You are not linked to an account. To be linked, ask your company's Support Contact Administrator to link you.

You will then be able to create, see and update support requests for your account.

If you do not know who your Administrators are, ask a colleague who is already linked to tell you.

July 1, 2019 - 2:51pm

Please let us know the SR ID when you raise them so that we may track for you!

Thank you!

Marissa | Community Moderator | Pegasystems Inc.

July 2, 2019 - 3:44am
Response to MarissaRogers

I am not able to create support requests.

 

https://msp.pega.com returns the following:

 

You are not linked to an account. To be linked, ask your company's Support Contact Administrator to link you.

You will then be able to create, see and update support requests for your account.

If you do not know who your Administrators are, ask a colleague who is already linked to tell you.

Mod
July 2, 2019 - 4:38am
Response to BobReawaruw

Hello,

Do let us know if you had a chance to check within your organization to affliate your role with your organization's account.

Thanks!

Lochana | Community Moderator | Pegasystems Inc.

July 4, 2019 - 9:09am

Update:

It has come to my attention that this is a known issue with the PEGA native app.

When I can post a support request in MSP (My Support Portal), I will open a ticket.

To receive a response/fix from the PEGA team.