Question

Localization ruleset not visible in operator's profile

Hi, we have run the localization wizard and imported a translation file (Swidish) and it generated all the localized ruleset (Name_sv) . But when the operator with default locale sv_SE logged in and I check his profile the localized rulesets are missing. We even configured browser and Region and language setting from control panel but still unable to ssee the localized rulesets in operator's profile. Any help will be appreciated.

Correct Answer
November 21, 2019 - 5:25am

I resaved my application and then localized rule is added to my profile. Thanks

Comments

Keep up to date on this post and subscribe to comments

November 14, 2019 - 5:54am

Hello, 

I would think you need to add the ruleset to the operator AccessGroup somewhere.

November 14, 2019 - 7:33am

Agree with @MarcLasserre_GCS. Plus you could try to add the RS to app ruleset stack

November 14, 2019 - 9:12am

1. What version of Pega are you on ? 

2.Can you set the operator locale to just "sv" and test ?

3. If that does not help check if the following takes effect

  • Open designer studio
  • Click on UI->HTML5 readiness->Localization->Locale Settings and choose Swedish from the drop down
  • Launch the portal from designer studio.
  • check if the locale is set correctly on your profile -- if yes, then use that profile setting in your operator ID.

November 21, 2019 - 5:25am

I resaved my application and then localized rule is added to my profile. Thanks