Question

Latest windows (ver-1903) support issue.

Does Pega Robotic studio 19.1 support windows ver-1903?

***Edited by Moderator: Lochan to add SR tag***

Group Tags

Correct Answer
October 15, 2019 - 4:54am

Turns out, it was the anti-virus. This got resolved when we white-listed PRS.

Thanks!

Comments

Keep up to date on this post and subscribe to comments

Pega
October 7, 2019 - 1:36pm

I don't see any notes about explicit support for that version. I see you have opened an SR though and I assume that is because you have that version and something isn't working. Admin's will update this post with any resolution on the SR, so I'll let them update as a resolution comes in.

October 8, 2019 - 2:34am
Response to tsasnett

Hi Thomas, 

I have faced the same issue in different machines (5-6). 

So, I just want to know whether someone has attempted this and the OS version is supported or not. 

As per the SR representative's comments, since its not listed under supported versions, it might not be supported. 

If that's the case, do we have to install different versions of the studio to keep up with the windows versions?

 

Pega
October 8, 2019 - 9:03am

Not generally. There have been a couple Windows updates in the past that have caused issues with Internet Explorer or with Runtime in general. Those are usually fixed pretty quickly after they have been discovered though. I have not yet been given this update, so I cannot tell you if I have any issues with it. Presumably, the support rep will test and let you know if there are any issues.

October 15, 2019 - 4:54am

Turns out, it was the anti-virus. This got resolved when we white-listed PRS.

Thanks!