Question

JBoss EWS 3.1 for Pega platform 8.3

Does anyone know if Pega version 8.3 supports JBoss EWS (Enterprise
Web Server) 3.1 without any issues.
As per the platform support document, it only mentioned JBoss EWS (Enterprise
Web Server) 3.0 supports 8.1,8.2,8.3. I want to know if the same is applicable for JBoss EWS 3.1.

***Edited by Moderator Marissa to update SR Details***

Group Tags

Comments

Keep up to date on this post and subscribe to comments

September 13, 2019 - 10:34am

This normally means that Pega has not tested JBoss EWS 3.1 on 8.3. Keep in mind, even for the exact version specified in Pega Support Guide, does not mean there are no issues as it is the case for all software vendors, but Pega will address them as they come.

September 13, 2019 - 10:53am
Response to KevinZheng_GCS

Thanks Kevin, we're planning to go with 3.1 but want to check if anyone is already using it.

On a side note, if we use 3.1 and if have any issues Pega will support us right.?