Question

Is it possible to implement pega devops in pegav731?

Hi,

Is it possible to implement devops in pega 731 version, without any upgrade.

When I refer below links in pdn, it shows devops is not available for pega 731

https://community.pega.com/marketplace/components/deployment-manager

Comments

Keep up to date on this post and subscribe to comments

Pega
October 29, 2019 - 7:34pm

The old Deployment Manager 2.1.x supported Pega 7.3.1. However, it is no longer available. 

https://community.pega.com/knowledgebase/articles/devops-release-pipeline-overview/deployment-manager-1xx-and-2xx

For now, Deployment Manager 3.4 and 4.6 will support Pega 7.4 and Pega 8.x. 

So, it is better for you to upgrade your application to Pega 7.4 or Pega 8.x.