Question

Invoking RDA from local browser

Hi Team ,

Pega is installed on server , Robotics run time is installed on PC - How to invoke RDA from Pega acessing from local browser

Thanks,

Vasu

***Moderator Edit-Vidyaranjan: Updated Platform Capability***

Correct Answer
February 13, 2019 - 4:01am

Hello All , 

 1. When you installing studio , You should enable RDA integration which let the installer installs certificat                    localruntime.pega.com

2. Change the runtime config and studio config with your pega servers 

3. install the certiifcate on server as well 

4. rest you just has to follw what is there in the above links 

 

Thanks,

Vasu Narne

Comments

Keep up to date on this post and subscribe to comments

Pega
February 12, 2019 - 4:06am

February 12, 2019 - 5:57am

Hi Richa , 

I am having no issues when its on my local mechine . 

When i am implementing & Pega server on a linux mechine and server not communicating with the runtime.

Do we need to have a server also installed with the localruntime.pega.com certificate ?

 

Thanks,

Vasu  

February 13, 2019 - 3:51am

Guys , 

 

This issue is solved . Even after doing the right configuration you still misses the certificate on server.

 

installing the certificate solved the issue .

 

Thanks,

Vasu

February 13, 2019 - 4:01am

Hello All , 

 1. When you installing studio , You should enable RDA integration which let the installer installs certificat                    localruntime.pega.com

2. Change the runtime config and studio config with your pega servers 

3. install the certiifcate on server as well 

4. rest you just has to follw what is there in the above links 

 

Thanks,

Vasu Narne

March 6, 2019 - 8:08am
Response to Vasu99

Hi vasu,

i dont think install the certificate in server where the pega server installed.

 localruntime.pega.com denotes the bot installed in your local sytem.if your bot installed on another system and your pega server is in different system in that situation you need to dss rule in pega.in that you need to tell the where the bot is installed.