Question

Infrastructure

Hi Team,

We are starting a new project for NCB account. Pega Smart Investigate framework needs to be as installed as part this project. Could you please suggest latest compatability versions of Pega Platform with Pega Smart Investigate framework , Application Server and Database with versions . We are using Linux 7 OS / Java 8.

Also please help us in PRPC Hardware Sizing Resourse Estimation.

Regards,

Srikanth

Comments

Keep up to date on this post and subscribe to comments

November 19, 2018 - 1:16am

Hi Srikanth, 

Thank you for posting your questions in the Pega Support Community.

It looks like you have created duplicate threads for the question- Infrastructure. To avoid confusion and to ensure the discussion continues on a single thread I’ll close this as a duplicate thread.

You may continue your conversation in this thread: https://community1.pega.com/community/pega-support/question/infrastructure

Regards,

Vidyaranjan | Community Moderator | Pegasystems Inc.