Question

Flow_MissingFlowName Issue and Issue for Repeating Sub Stages

Environment: Production
Pega Version: 7.2.2

The Issues mentioned below do not occur in any other environment (Development, QA, Acceptance) except PRODUCTION.

Issue 1:
------------
On creating a new case, I get the following error, "Flow_MissingFlowName".
This error does not stop the case from navigating to further screens but keeps on appearing on almost all screens of the case.

I have already referred to the article related to this issue on PDN and have made the following changes:

1) Saved as the Case Type to a higher ruleset version.
2) Saved as all the flow rules to a higher ruleset version.
3) Moved the new version to Production.

Even after these changes the error still persists.
Can anyone please suggest me any other option that helps me resolve the issue?

Issue 2:
----------
On creating a case, one of the sub stages does not appear but instead the substage above that in the CaseType appears twice

Scenario:
In pyDefault CaseType the sub-stages are "RegelProcuratieEnUitbetaling" and then "VerstuurBevestigingCUWO" but on the Case it appears as "RegelProcuratieEnUitbetaling" and again "RegelProcuratieEnUitbetaling"

I could not find the reason behind this. Please suggest a possible solution.

***Edited by Moderator: Pallavi to update platform capability tags***

Comments

Keep up to date on this post and subscribe to comments

Pega
May 14, 2019 - 10:00am

Hello,

Since this is happening only in production, it is better to get in touch with GCS and see if they can help you with a diagnostic  patch which will capture more information whenever the issue occurs.

Mod
May 14, 2019 - 10:30am

Hi @ShwetaSingh,

Please mention the URL of this post while creating an SR with Pega GCS. Let us know the SR# once created.

Thanks!

Lochana | Community Moderator | Pegasystems Inc.

November 5, 2019 - 9:18am

Can you share the SR number for the issue as we are also facing the same issue and tried all the possible solutions mentioned above.

 

November 6, 2019 - 2:23am
Response to DhananjayT4254

Hi @DhananjayT4254 -

Thank you for posting your query in the PSC. This looks like an inactive post and hence, we suggest you create a new post for your query. Click on the Write Post button here. Once created, please reply here with the URL of the new post.

You may also refer this discussion link as a reference in the new thread.

Vidyaranjan | Community Moderator | Pegasystems Inc.