Question

Filter Option Displaying always "Property for value" instead of "Property for display text" in Table Grid layout in 7.4

Filter Option Displaying always "Property for value" instead of "Property for display text" in Table Grid layout in 7.4.

Our application recently Upgraded from 7.1.5 to 7.4 after the upgrade repeating grids has been changed to Table grid layout but the Filter Option always displaying "Property for value" instead of "Property for display text"

Example: Property A returns Code 8 from Page List so we store 8 in DB and show "Opening" in UI and when it returns 10 we store 10 in DB and show "Closed" in UI. Its Working fine for the fields but in Filters we are facing this issue.

Can Some assist why this is happening

Correct Answer
February 26, 2019 - 9:32am

I think Auto Wouldn't; Work for this scenario instead of Auto try to Select Format.

Comments

Keep up to date on this post and subscribe to comments

February 26, 2019 - 6:36am

Hi,

Check the particular column properties once whether the 'filter by' field has to be set to value and 'filtering' as auto.

Thanks,

Prathyusha N

February 26, 2019 - 9:32am

I think Auto Wouldn't; Work for this scenario instead of Auto try to Select Format.

August 12, 2019 - 11:58am
Response to SunnyS62

Hi Sunny,

We are having an issue where code value is displayed for filter of a dropdown columns, where the source of the dropdown is populated from clipboard page. Does this resolve the same?

February 27, 2019 - 2:06am

Thanks Sunny and it worked.