Question

Error When Upload Build .IPA to Application Loader

Hi, i have some problem when submit my build app using application loader 3.0

they said i have an

- ERROR ITMS-90032

- ERROR ITMS-90022

- ERROR ITMS-90023

- ERROR ITMS-90717

Anyone can help me with this ?

My Build using pega 8.1.1 And using Application Loader 3.0

Thanks

Charlie

Correct Answer
October 13, 2019 - 11:47am

Hi acctualy i already solved this problem, using xcode 9.4 and you will get the application loader ver 3.7.2 and everything is done

Comments

Keep up to date on this post and subscribe to comments

October 13, 2019 - 6:52am

I assume you are not using the latest XCode 11 as application loader has been removed. I wonder the outcome if you try the following tools as suggested by Apple - good luck!

Xcode supports uploading apps from the Organizer window or from the command line with xcodebuild or xcrun altool. Application Loader is no longer included with Xcode. (29008875)

October 13, 2019 - 11:47am
Response to KevinZheng_GCS

Hi acctualy i already solved this problem, using xcode 9.4 and you will get the application loader ver 3.7.2 and everything is done