Question

Error: unable to start the process iexplore.exe. Start process injected

Hello, Am new to this Pega Process Automation. Am using Windows 10. when am trying to intarrogate Windows or Web Application am getting an error. unable to start the process iexplore.exe.Start process injected..... Can anyone help me put on this?

Correct Answer
November 2, 2017 - 2:50am

Upgrading to Studio 8.0.1063 has resolved this issue.

Comments

Keep up to date on this post and subscribe to comments

Pega
October 23, 2017 - 3:10pm

Hello SriN9557,

This is likely a known issue with the version of Windows 10 that you are using (version 1703). Please take a look at the following post for more information:

https://pdn.pega.com/community/product-support/question/unavailable-start-process-calcexe-openspan

 

Thanks,

October 24, 2017 - 4:02pm
Response to lopec

Hi,

Still facing the same issue

October 25, 2017 - 8:53am
Response to Srini1252

Hello,

Were you able to take a look at the link provided above?

Thanks!

Marissa | Community Moderator | Pegasystems Inc.

October 25, 2017 - 3:47pm
Response to MarissaRogers

Not really, I tried -- Tools --> options --> Pega robotics --> Studio diagostics --> Output publisher --> off  

Suggested by some other on the same issue. Kindly suggest me solution.

Regards

Srinivas

Pega
October 25, 2017 - 7:20pm
Response to Srini1252

Hello,

Please upgrade Robotics Automation Studio to 8.0.1063 or later to resolve your issue.

 

Thanks,

November 2, 2017 - 2:50am

Upgrading to Studio 8.0.1063 has resolved this issue.

November 27, 2017 - 7:17am
Response to Jegankumar.D.P

Thanks

August 8, 2018 - 4:01am

Facing the same issue like "unable to start the process calc.exe. Start process injected..... "
It is showing this issue in Robotics Automation Studio to 8.0.1089 version.
Can you please provide any inputs?

 

 

February 4, 2019 - 3:47am

I have the latest version of Pega Studio (8.0.2017.0) and facing this issue. Tried setting the Ouput Publisher to off and didnt work. Can someone help me with a solution?

Pega
February 6, 2019 - 5:09pm

Make sure you're running Studio as an admin and that you installed services as an admin.

February 6, 2019 - 5:28pm

This error occurred for the first time when using 2017 or 2018 version. Here is what I did and it worked.

1. Opened web adapter attached to the existing project.

2. Opened properties tab of web adapter via Object Explorer.

3. In Properties > Start and Stop, modified "BrowserBitness" from "Only32bit" to "Default".

4. Restarted my machine and it worked.

5. The next time when I added new web adapter, though the "BrowserBitness" had "Only32bit", both interrogation as well as Debug worked.

Hope this helps.

February 12, 2019 - 12:53am

Unable to work with web application and received message as "The process iexplore.exe failed to start within the given timeframe".

Tried with following attempts :
Attempt 1
change the following setting and try:

Tools -> Options -> Pega Robotics -> Studio Diagnostics -> Output Publisher -> Off

Attempt 2:
BrowserBitness to Default

My system configuration as follows
Pega Robotics Studio version 8.0.2014.0
Windows 7
IE 11

Request to resolve the issue..

 

 

Pega
February 12, 2019 - 4:53pm
Response to viveks5498

vivek, did this ever work on your machine or is this the first time you are trying to use the web adapter on this environment?