Question

Error after successful installation of Pega 8.3 PE

After successful loading of 8.3 PE version, when Startup is clicked i see errors in the cmd and when tried to login in i get the following error

"The origin server did not find a current representation for the target resource or is not willing to disclose that one exists."

Attached is the logs. Please suggest how to rectify it.

***Moderator Edit-Vidyaranjan: Updated Platform Capability***

Comments

Keep up to date on this post and subscribe to comments

November 17, 2019 - 10:11pm

Hi,

Error in coming from server layer. Can you upload complete logs?

Thank You

Pega
November 18, 2019 - 2:30am

Hello,

From the attached logs, we can see the following is the cause of exception.
PRAppLoader was not properly initialized, unable to load class com.pega.pegarules.web.servlet.WebAppLifeCycleListener
Chekc these links seems like a similar issue:https://community.pega.com/support/support-articles/pega-7-server-fails-during-initializing-prapploader
https://community1.pega.com/community/pega-product-support/question/unable-start-prpc-engine

November 21, 2019 - 9:29am

Hi

I had followed the instruction that was given during the installation. I have not made any changes to the package that was downloaded for Personal Edition. I have tried to remove all the files and reinstall the package and still get the same error.