Question

Dose PEGA CALL support CISCO UCCE 12.x?

Hello Team -

Can you please advice whether PEGA CALL 7.2.1 & 8.3 support CISCO UCCE 12.x?

Thank you !

***Moderator Edit-Vidyaranjan: Updated SR details***

Group Tags

Comments

Keep up to date on this post and subscribe to comments

Pega
September 5, 2019 - 11:26pm

Hi,

From the Pega Call configuration guide (page 24), I can see :

Pega call CTI link engine requires cisco ICM or UCCE version 9.0 or greater.

https://community.pega.com/system/files/pdfs/pega-call-configuration-and-operations-guide-cti-link-engine-cisco-icm-cti-731.pdf

Thank You,