Question

Connectors are missing/not visible in flow after upgrading from Pega 7.4 to Pega 8.1.

Hi

I am facing similar issue (refer to the link) when I am upgrading from Pega 7.4 to Pega 8.1

https://community.pega.com/support/support-articles/some-connectors-are-not-appearing-flow-rule

See attached files.

Can anyone help me out? Thanks

Comments

Keep up to date on this post and subscribe to comments

Pega
November 11, 2018 - 6:38am

Hi,

Can you please check the below troubleshooting article :

https://community.pega.com/knowledgebase/articles/troubleshooting-process-modeler-flow-shape-images-not-rendering

Is this issue observed for all the flows? Did you try revalidating and save the flow rules? Is the same behaviour seen for newly created flow rules. 

November 11, 2018 - 9:31pm
Response to inakh

Hi,

Already tried troubleshooting using the instructions from this article: https://community.pega.com/knowledgebase/articles/troubleshooting-process-modeler-flow-shape-images-not-rendering, however the issue still persists.

This issue has been observed for all the existing and newly created flows.

We also tried revalidating the flows, but still the same issue.

 

November 15, 2018 - 5:25am

Hi,

Anyone can help?

Thanks

December 20, 2018 - 12:58pm
Response to GunawanD

I would raise an SR. The article you referenced should have been addressed in 7.2.1. Furthermore, your logs do not show the same symptoms as that article.

It sounds like another flavor of this issue that needs a deeper dive on.

December 20, 2018 - 9:19pm
Response to Rett_Hean_GCS

Thank you

December 27, 2018 - 9:18am

Please let us know the SR ID so that we may track for you, @GunawanD

Marissa | Community Moderator | Pegasystems Inc.