Question

Chart Control Displays Numbers with K symbol

Hi,

We are using Chart control on our dashboard to display reports' values. But Charts display the numbers with suffix "K". For example, when the value of the report column is 32,650, chart displays it as 32K. How can we disable it and display only the exact value ?

We have already tried possible solution on the following link, however it did not work. It seems chart control is not referenced by that js. Because we tried changing color, other formats and still chart was not effected at all.

https://community1.pega.com/community/pega-support/question/charts-values-more-thousand-it-showing-k-not-total-number

Thanks.

Correct Answer
September 4, 2019 - 10:56pm

Please try the local change mentioned in below pdn link. It should work. 

https://community.pega.com/support/support-articles/unable-disable-separator

Comments

Keep up to date on this post and subscribe to comments

Pega
August 5, 2019 - 12:45pm

What version of Pega are you on?

August 6, 2019 - 2:34am
Response to mahab_GCS

7.4

September 2, 2019 - 4:21am

Is there any other comment ?

Pega
September 4, 2019 - 10:56pm

Please try the local change mentioned in below pdn link. It should work. 

https://community.pega.com/support/support-articles/unable-disable-separator

September 5, 2019 - 1:33am
Response to SusanLiu

Actually we had not noticed about that article. Maybe the title article can be more clear. Thus I opened an SR about this and they provided me the possible solutions. The problem is resolved after adding formatNumberScale: "0 !important". Thank you for your answer.