Question

Application Customer Service 7.4 (CustomerService:07.40) fails validation

Hi team,

We are trying to create new customer service application, but below error pop’s up. Can you please let us know for any workaround.

The Stack is Pega V 08-02  CustomerService • 07.40

Thanks

Imthiyaz Basha

***Edited by Moderator Marissa to update platform capability tags****

Comments

Keep up to date on this post and subscribe to comments

Pega
December 7, 2018 - 7:19pm

On my CS 7.4 system, I logged on as 'casysadmin'. It worked ok for me when I tried to create a new customer service application. Can you try the same and see if you still have an issue?

You should not save CustomerService 07.40 application. It does not allow you to do so because it needs special password. 

If ootb 'casysadmin' can successfully create new customer service application, then something may be wrong in your own operator id / access group. 

 

December 11, 2018 - 1:43pm
Response to SusanLiu

Hi Susan, thanks for the response. Which version of Pega are you on ?

I tried doing the same with the operator 'CASysAdmin', and still getting the same error. I have even tried with administrator@pega.com login as well.

Thanks