Question

AES version support

Background:

We are currently running AES on prpc 7.3 and are monitoring our applications running on prpc 7.2

We have now created a separate application on prpc 8.3 and won't be uplifting our 7.2 applications until late next year.

Question:

1. can 7.3 AES be used to monitor the 8.3 based application?

2. If not, can 8.x AES be used to monitor the 7.2 based applications?

***Edited by Moderator Marissa to update platform capability tags****

Comments

Keep up to date on this post and subscribe to comments

September 19, 2019 - 1:28pm

Hi,

AES 7.3 does not support any of the Pega Infinity series including 8.3.I strongly recommend adding PDC to your on-premise support model rather than AES.

September 19, 2019 - 1:40pm
Response to chandrasekhar_g

Thanks for the information.  Any input on the second question (if there is an 8.x version of AES, can it monitor 7.x versions)?  Also, where do I find more information on PDC?

September 19, 2019 - 1:54pm
Response to MarkH960

Hi ,

There is no 8.x version of AES available. You can refer below links to get the details on PDC.

https://community1.pega.com/products/pega-predictive-diagnostic-cloud

https://community.pega.com/knowledgebase/products/predictive-diagnostic-cloud

 

Pega
September 20, 2019 - 12:31am

Hi Mark,

Would also request you to please check below link. PDC expert has answered query about PDC and AES. That will help you to get better understanding.

https://community1.pega.com/community/pega-support/question/need-access-pdc-predictive-diagnostic-cloud-performance-monitoring