Question

1.Could you please let us know the highest java version that is compatible with Pega 6.1 SP2 ?

Could any one help me with below information?

1.Could you please let us know the highest java version that is compatible with Pega 6.1 SP2 ?

2. Also please let us know the lowest pega version that is compatible for JAVA 11 ?

***Moderator Edit-Vidyaranjan: Updated SR details***

Group Tags

Comments

Keep up to date on this post and subscribe to comments

March 12, 2019 - 7:38am

1.Could you please let us know the highest java version that is compatible with Pega 6.1 SP2 ?

Java SE 7, but SE 6 if you are running WAS:

Official guide: https://community.pega.com/system/files/pdfs/PRPC_63_Prior_PlatformSupportGuide050517.pdf

2. Also please let us know the lowest pega version that is compatible for JAVA 11 ?

Likely for all Pega 8.x (Infinity) (wait for official release note) -  internally we have been running Java 11 for 8.1.x.

There is note here: https://community.pega.com/knowledgebase/documents/platform-support-guide

 

Pega Infinity™ supports

Java 8

and will support

Java 11

when it becomes available (

currently scheduled

for late September 2018)

.

Java 9

is out of support as of March 2018, and

Java 10

is out of support as of

September 2018, so those versions are not being certified with Pega Infinity

.

March 12, 2019 - 8:04am

For point-2, kindly refer page-13 of below guide:

https://community.pega.com/knowledgebase/documents/platform-support-guide