Question

When we are openning 8th work item (items are opening as one one tabs) in a row, at the time of openning the 8th one the screen is getting refreshed and reloading again. Is there a specific reason for that?

We are having work-list for individual users and users are clicking on each work item to open an item from the list. The work items are opening in a tab. so like that if an user is opening 8th work item in a row, then at the time of opening 8th one, the item is loading once and then again it is refreshed and loading again. This is continuing for all other work items opened after 8th one.

This is happening for all the users.

We are using PRPC V 7.1.7. There is nothing in the tracer.

What can be a reason for this and is there any article regarding this?

Message was edited by: Lochana DurgadaVijayakumar

**Moderation Team has archived post**

This post has been archived for educational purposes. Contents and links will no longer be updated. If you have the same/similar question, please write a new post.

Correct Answer
July 5, 2016 - 4:24am

Got Confirmation from Parnava that her scenario works fine after HFix-28274

Comments

Keep up to date on this post and subscribe to comments

Pega
June 7, 2016 - 9:59am

Hello,

Is there any maximum tab limit set ?

Also can you check and compare tracer to see what is the difference in the events when you are opening 7th assignment and 8th assignment ?

June 8, 2016 - 1:50am
Response to Santanu

Yes maximum 19 tabs we can open and there is no difference in the tracer while opening 7th and 8th tab.

June 15, 2016 - 11:05pm

Is there any idea on why this is happening?

June 22, 2016 - 4:59am
Response to parnavam

Hi Parnava,

Just have got hold of a code responsible for this.

Will keep you posted!!

Ujjwal

June 16, 2016 - 1:15am

Hello Parnava,

Did you compared the fiddler longs for both the scenarios? Any difference as such?

Pega
June 16, 2016 - 5:01am

Hi Parnava,

Could you raise an SR so that we can debug the reported behaviour.

Please link the mesh post to the Sr as well.

Regards,

Sonal Sharma

June 16, 2016 - 5:37am
Response to shars2

Hi Parnava Majumder,

Once you go ahead and raise an SR as per suggestions from Sonal Sharma , I request you to share the SR number here, so that we can track it for you within the thread.

Thanks,

Vidyaranjan A V  | Community Moderator  |  Pegasystems Inc.

Vidyaranjan | Community Moderator | Pegasystems Inc.

June 16, 2016 - 5:43am

I raised a SR on this and the ID is  SR-A76436.

June 16, 2016 - 6:29am
Response to parnavam

Thank you for sharing the SR details, I have tagged it along with the issue description for future reference.

~Vidyaranjan A V  | Community Moderator  |  Pegasystems Inc.

Vidyaranjan | Community Moderator | Pegasystems Inc.

June 29, 2016 - 8:15am

Hi Pranava,

Upon reviewing the SR, it looks like HFix-28274 was provided as a resolution.

Please let us know if this resolved the issue.

Regards,

Lochan  |  Online Community Moderator  |  Pegasystems Inc.

July 5, 2016 - 3:16am
Response to LochanaDurgadavijayakumar

Got Confirmation from Parnava that her scenario works fine after HFix-28274

July 5, 2016 - 4:21am
Response to UjjwalShukla_GCS

Hi Ujjwal,

Thanks for the confirmation

Regards,

Lochan

August 5, 2016 - 10:26am
Response to LochanaDurgadavijayakumar

What is the root cause of this issue from pega side. since we ar facing similar kind of issue but the issue is not only refresh the interaction but the service items created under the interaction are  messed up.