Discussion

Visio error in amazon aws cloud space

we have a server installed on amazon aws cloud space and
when trying to open the visio to edit its throwing error
"Warning: connection to the server could not establish"
the xml of shape properties are not getting loaded.
but rest of the processes are working fine.

Any kind of information is much appreciated.

**Moderation Team has archived post**

This post has been archived for educational purposes. Contents and links will no longer be updated. If you have the same/similar question, please write a new post.

Comments

Keep up to date on this post and subscribe to comments

May 19, 2010 - 3:44pm

Just to add on Chavan's comment, the problem you are running to is not specific to the Amazon AWS Cloud, but it is a general question.

When running into issues with Visio, they are usually due to the following issues:

1. Visio does not have the right permission to connect
http://pdn.pega.com/productsupport/products/pegarulesprocesscommander/documents/prpc/Help_V54/basics/basics2/setup/basicsvisio.asp

2. Internet Explorer’s setting or customer’s firewall is restricting the access
• Add the site as the trusted site in IE, and ensure that the IE’s policy is setup properly
http://pdn.pega.com/ProductSupport/Products/PegaRULESProcessCommander/documents/PRPC/Help_V55/basics/basics2/setup/internetexplorer7.asp

3. Outdated or invalid Plug-ins
• Remove appropriate ActiveX plug-ins under \WINDOWS\Downloaded Program Files (usually starts with ‘pr’ or ‘pega’
http://pdn.pega.com/ProductSupport/Products/PegaRULESProcessCommander/documents/PRPC/V5/503/HTMLdocs/AdminSecurityGuide53_html/AdminSec_03_Setupp18.asp
• Remove the temporary files within IE
• Restart IE and login – PRPC will automatically re-install all the plug-ins
http://pdn.pega.com/ProductSupport/Products/PegaRULESProcessCommander/documents/PRPC/Help_V55/concepts/concepts2/understandingactivex.asp

If the above does not solve your issue, please contact Pega's Global Customer Support for additional help.

Thanks,
Peter

May 6, 2010 - 2:37am

This seem to be related to security.Are you accessing the URL from any security network (for example: You are working in a some bank network and you are trying to access the URL (which is amazon) which is outside the bank network)then you would be seeing this type of issues. I would recommend you to discuss with your network admin and see if they can find out some solution.

Cheers,
-Chavan