Discussion

Stream Error

HI,

we are receiving "Invalid clipboard stream detected in module StorageStreamCommon.create(byte []). Reason: Invalid signature found in stream." while loading list view. FYI.data is loading from pega DB.Please any one help what could be the reason for this?

Thanks

**Moderation Team has archived post**

This post has been archived for educational purposes. Contents and links will no longer be updated. If you have the same/similar question, please write a new post.

Comments

Keep up to date on this post and subscribe to comments

August 14, 2015 - 11:29am

Did you got a solution? Stuck with same error.

October 27, 2016 - 9:03am

Hi All,

We had an issue like this where we had 2 environments, with one on 7.2 and one on 7.1.5. Some records were copied from the 7.2 environment to the 7.1.5 environment with a database trigger. The problem arose when the 7.1.5 system tried to open the blob which was created in the 7.2 environment. The solution was to create the rows which had been copied across by the trigger and to amend the trigger so that those rows were no longer copied across.

Cheers