Discussion

ServiceFile-ServiceRequestor is not returning Pool

Hi
I am using Pega 6.2 SP1,websphere 7,
In this project we are using 3 service files which are used read uploaded csv file and create cases, opeartors..etc.
All the service file service package unauthenticated and requestor pool , maximum idle requestor 10, maximum active requestors 10, maximum wait is 10 secs. It was working fine until last week, suddenly all service upload's are failing once reached requestor pool reached more than 10 requestors, found out even though service pool maximum wait is 10 secs, requestors once finished is returning to service pool found out using SMA Requestor Management. We are not sure what is causing Service Requestors Requestors not returning to pool even after 5 to 20 minutes also.
Any Suggestion/ Thoughts much appreciated
Regards

**Moderation Team has archived post**

This post has been archived for educational purposes. Contents and links will no longer be updated. If you have the same/similar question, please write a new post.

Comments

Keep up to date on this post and subscribe to comments

April 17, 2012 - 8:15pm

Sorry my mistake, it is Service
requestors once finished is not returning to service pool found out using SMA Requestor Management. We are not sure what is causing Service Requestors Requestors not returning to pool even after 5 to 20 minutes also.
Regards

August 4, 2014 - 9:35am

Hi

We are also finding the same issue in one of our environments using JMS Services.Did you manage to get this resolved?