Discussion

Quotes in CSV files generated with PEGA BIX

We create PEGA extracts with pipe delimited CSV as the target. Pipe symbol is set as the delimiter through scripts we execute the BIX extracts. However, the Quote is appearing as the TEXT qualifier for every data field ( not for the header record and not for the key field ). Is there anyway to disable the quotes put by PEGA BIX ?

**Moderation Team has archived post**

This post has been archived for educational purposes. Contents and links will no longer be updated. If you have the same/similar question, please write a new post.

Comments

Keep up to date on this post and subscribe to comments