Question

Problems while creating an Android APP

I tried to create a android apk from Pega PRPC 7.2 for our application. Created a certificate set for our Pega application and the build was successfully loaded till 100% and while downloading the build it got stucked and it shows loading button for the last few days ( Please refer attached screen shot for the same) even after restarting the server and clearing the cache this isn't allowing to try to take the new build. 

Any ideas or suggestion to overcome this problem will be appreciable. Thank you

***Updated by Moderator: Vidyaranjan. Removed user added #helpme and Ask the Expert tags. Apologies for confusion, shouldn't have been an end-user option***

**Moderation Team has archived post**

This post has been archived for educational purposes. Contents and links will no longer be updated. If you have the same/similar question, please write a new post.

Group Tags

Correct Answer
October 27, 2016 - 4:57pm

Upon reviewing the corresponding SR, we see that it has been resolved. SA-29488 was created as a result of the investigation. Please reference that if you have the same question.

Comments

Keep up to date on this post and subscribe to comments

Mod
September 26, 2016 - 12:31pm

Hello!

We are trying to troubleshoot this internally and I have sent you a private message on PDN for more details. Please reply there!

Regards,
Lochan  |  Community Moderator  |  Pegasystems Inc.

Lochana | Community Moderator | Pegasystems Inc.

October 27, 2016 - 4:57pm

Upon reviewing the corresponding SR, we see that it has been resolved. SA-29488 was created as a result of the investigation. Please reference that if you have the same question.

Marissa | Community Moderator | Pegasystems Inc.