Discussion

PDN Forums authentication timeout

[This is not a PRPC question, but I didn't know which topic to post it in.]

My PDN login credentials persists indefinitely; when I return to it after a while, it recognizes my ID.

On the other hand the PDN Forums subsite tends to have the authentication expire regular within the day. Often I just key in pdn.pega.com in the URL line and then return to forums to avoid having to re-login.

Perhaps these can be made more consistent?

Thanks,

Jon

**Moderation Team has archived post**

This post has been archived for educational purposes. Contents and links will no longer be updated. If you have the same/similar question, please write a new post.

Comments

Keep up to date on this post and subscribe to comments

January 8, 2011 - 1:08pm

Jon, Try Google Chrome with PDN. It solved my problem without any specific configuration.

Raj

January 29, 2010 - 1:23pm

*bump*

Four months later, this behavior is still happening. And twice today I was writing a post, and my authentication with PDN Forums Snitz timed out. No other web application I use (and not Pega) times-out your authentication so regularly.

(and the irony is, while working on my second pst, the Omega Group called to ask me how my experience was with Pega the last SR item. Due to my frustration I told them never to call me again. Sorry.)

Jon

quote:


Originally posted by JonGarfunkel

[This is not a PRPC question, but I didn't know which topic to post it in.]

My PDN login credentials persists indefinitely; when I return to it after a while, it recognizes my ID.

On the other hand the PDN Forums subsite tends to have the authentication expire regular within the day. Often I just key in pdn.pega.com in the URL line and then return to forums to avoid having to re-login.

Perhaps these can be made more consistent?

Thanks,

Jon